bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: vertical bars and underscores between characters


From: José Miguel Rivero Almeida
Subject: Re: vertical bars and underscores between characters
Date: Wed, 27 Jun 2007 19:27:38 +0200
User-agent: IceDove 1.5.0.12 (X11/20070607)

--text follows this line--
This bug report will be sent to the Free Software Foundation,
not to your local site managers!
Please write in English, because the Emacs maintainers do not have
translators to read other languages for them.

Your bug report will be posted to the address@hidden mailing list,
and to the gnu.emacs.bug news group.

In GNU Emacs 21.4.1 (i486-pc-linux-gnu, X toolkit, Xaw3d scroll bars)
 of 2007-06-19 on ninsei, modified by Debian
configured using `configure '--build=i486-linux-gnu' '--host=i486-linux-gnu' '--prefix=/usr' '--sharedstatedir=/var/lib' '--libexecdir=/usr/lib' '--localstatedir=/var/lib' '--infodir=/usr/share/info' '--mandir=/usr/share/man' '--with-pop=yes' '--with-x=yes' '--with-x-toolkit=athena' 'build_alias=i486-linux-gnu' 'host_alias=i486-linux-gnu' 'CFLAGS=-DDEBIAN -g -O2''
Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: es_ES.UTF-8
  locale-coding-system: utf-8
  default-enable-multibyte-characters: t

Please describe exactly what actions triggered the bug
and the precise symptoms of the bug:

the problem does not appear if **beryl** is not used.
for example, I can switch to metacity, start emacs, switch
again to beryl, and the window with emacs works fine.
anyway i'll try with 22.1



José Miguel Rivero Almeida escribió:
the problem does not appear if **beryl** is not used.
for example, I can switch to metacity, start emacs, switch
again to beryl, and the window with emacs works fine.
anyway i'll try with 22.1

Richard Stallman escribió:
Would you like to try the latest Emacs release, 22.1,
and see if it has the same problem?




Recent input:
<help-echo> <help-echo> <help-echo> <help-echo> <help-echo>
<help-echo> <help-echo> <help-echo> <help-echo> <help-echo>
<help-echo> <help-echo> <help-echo> <help-echo> <help-echo>
<help-echo> <help-echo> <help-echo> <help-echo> <help-echo>
<help-echo> <help-echo> <help-echo> <menu-bar> <help-menu>
<report-emacs-bug>

Recent messages:
Loading 50a2ps (source)...done
Loading 50dictionaries-common (source)...
Loading debian-ispell...
Loading /var/cache/dictionaries-common/emacsen-ispell-default.el (source)...doneLoading debian-ispell...done Loading /var/cache/dictionaries-common/emacsen-ispell-dicts.el (source)...done
Loading 50dictionaries-common (source)...done
Loading 50tramp (source)...done
For information about the GNU Project and its goals, type C-h C-p.
Loading emacsbug...done




reply via email to

[Prev in Thread] Current Thread [Next in Thread]