bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs-22.1 with GTK problems (with patches)


From: YAMAMOTO Mitsuharu
Subject: Re: emacs-22.1 with GTK problems (with patches)
Date: Tue, 11 Sep 2007 12:42:26 +0900
User-agent: Wanderlust/2.14.0 (Africa) SEMI/1.14.6 (Maruoka) FLIM/1.14.8 (Shijō) APEL/10.6 Emacs/23.0.50 (sparc-sun-solaris2.8) MULE/5.0 (SAKAKI)

>>>>> On Tue, 11 Sep 2007 09:57:57 +0900, YAMAMOTO Mitsuharu <address@hidden> 
>>>>> said:

>> We encountered a few minor issues building emacs-22.1 with GTK. On
>> Solaris 2.6 there is no recursive mutex support.

> Several bugfixes have been made to gmalloc.c since the Emacs 22.1
> release.  Could you try the latest gmalloc.c and emacs.c below?  I
> think Solaris 2.6 is untested yet.

Oops, your patch was for another use of recursive mutex in alloc.c and
had nothing to do with the mutexes in gmalloc.c.  Sorry about that.

                                     YAMAMOTO Mitsuharu
                                address@hidden




reply via email to

[Prev in Thread] Current Thread [Next in Thread]