bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Doesn't behave properly on OSX


From: Nathan Sowatskey
Subject: Doesn't behave properly on OSX
Date: Wed, 12 Sep 2007 09:10:46 +0200
User-agent: Thunderbird 2.0.0.6 (Macintosh/20070728)

When I start Aquamacs I don't get a window opened. I have to create a new frame.

The Apple C/V/X isn't working.


In GNU Emacs 22.1.1 (i386-apple-darwin8.10.1, Carbon Version 1.6.0)
 of 2007-07-22 on plume.sr.unh.edu
Windowing system distributor `Apple Inc.', version 10.4.10
configured using `configure  '--without-x' '--prefix=/usr/local''

Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: nil
  locale-coding-system: iso-8859-1
  default-enable-multibyte-characters: t

Major mode: Fundamental

Minor modes in effect:
  recentf-mode: t
  encoded-kbd-mode: t
  osx-key-mode: t
  tooltip-mode: t
  mac-input-method-mode: t
  tool-bar-mode: t
  mouse-wheel-mode: t
  menu-bar-mode: t
  file-name-shadow-mode: t
  global-font-lock-mode: t
  font-lock-mode: t
  blink-cursor-mode: t
  unify-8859-on-encoding-mode: t
  utf-translate-cjk-mode: t
  auto-compression-mode: t
  line-number-mode: t

Recent input:
<menu-bar> <help-menu> <report-emacs-bug>

Recent messages:
("/Applications/Aquamacs Emacs.app/Contents/MacOS/Aquamacs Emacs")
Loading prestart plugin files ...
... done.
Aquamacs Mule installed.
Loading cl-macs...done
Loading easy-mmode...done
Loading encoded-kb...done
Loading /Users/nsowatsk/Library/Preferences/Aquamacs Emacs/Recent Files.el (source)...
frame-notice-user-settings: Font `fontset-monaco12' is not defined
Loading emacsbug...done

--
Nathan Sowatskey, Technical Leader, NMTG ANA Strategic Architecture - address@hidden - +34-638-083-675




reply via email to

[Prev in Thread] Current Thread [Next in Thread]