bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: make for emacs fails under OS X 10.5


From: slewsys
Subject: Re: make for emacs fails under OS X 10.5
Date: 1 Nov 2007 04:49:54 -0700
User-agent: G2/1.0

On Oct 29, 4:17 pm, YAMAMOTO Mitsuharu <address@hidden>
wrote:
> This patch seems to work.  I've tested it only on PPC as I don't have
> multiple licenses for Leopard.  Could you report the result if you
> have Leopard on Intel Mac?

Just to clarify, the patch (thank you Yamamoto Mitsuharu!) works great
for Leopard on Intel Macs (mine is a Core 2 Duo iMac) when applied to
GNU Emacs 22.1 release.  The patch does allow GNU Emacs from CVS
(presently 23.0.50) to build (though configure doesn't properly set
HAVE_LIBRESOLV -- just add `-lresolv' to the temacs link rule in src/
Makefile).  However, Emacs 23.0.50 freezes on any sort of input.
Similarly, the patch allows Emacs-app rc2a to build and run, but as
with 23.0.50, it seems unusable.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]