bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

autoload needed


From: Perry Smith
Subject: autoload needed
Date: Sun, 6 Jan 2008 16:37:28 -0600

Hi,

thingatpt.el needs a couple more autoload statements.

Line385:

(defun word-at-point () (thing-at-point 'word))
(defun sentence-at-point () (thing-at-point 'sentence))

Needs to be:

;;;###autoload
(defun word-at-point () (thing-at-point 'word))
;;;###autoload
(defun sentence-at-point () (thing-at-point 'sentence))

Some ruby stuff I'm trying to get working uses it without requiring thingatpt. They both, maybe, need to change.

Thanks,
Perry Smith
address@hidden





reply via email to

[Prev in Thread] Current Thread [Next in Thread]