bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs cvs make bootstrap error!


From: Juanma Barranquero
Subject: Re: emacs cvs make bootstrap error!
Date: Mon, 25 Feb 2008 12:55:15 +0100

On Mon, Feb 25, 2008 at 9:37 AM, zhiqiang yu <address@hidden> wrote:

> after successfully configured, the make bootstrap output following error.

If this is with a CVS emacs and not a tarball, please try checking out
the lisp/international/uni-*.el files with -kb:

 C:\my\emacs\lisp\international> cvs update -kb uni-*.el

and try again. If that helps, I recommend reading nt/INSTALL (the -kb
issue is mentioned in section "Preliminaries"). (Well, to be fair, if
that does not help I'd still recommend reading nt/INSTALL.)

             Juanma




reply via email to

[Prev in Thread] Current Thread [Next in Thread]