bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

braindamaged prompts (<file> locked) after recent upgrade within Debian


From: München
Subject: braindamaged prompts (<file> locked) after recent upgrade within Debian lenny
Date: Sun, 27 Apr 2008 05:16:35 -0700 (PDT)
User-agent: G2/1.0

As soon as I start to modify a buffer, and whenever I am going to
save a buffer, emacs prompts:

<file> locked by <address@hidden@network> (pid <pid>): (s, q, p, ?)?

where <pid> sometimes referes to a process that not even exists,
according to 'ps axu'.

This bug appeared after a recent within-lenny upgrade.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages emacs depends on:
ii  emacs22                       22.2+1-1   The GNU Emacs editor


reply via email to

[Prev in Thread] Current Thread [Next in Thread]