[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#464: 23.0.60; [Regression] Implicit utf-8 no longer correctly decode

From: James Cloos
Subject: bug#464: 23.0.60; [Regression] Implicit utf-8 no longer correctly decoded in gnus
Date: Mon, 23 Jun 2008 21:33:12 -0400
User-agent: Gnus/5.110011 (No Gnus v0.11) Emacs/23.0.60 (gnu/linux)

Stefan> If you can't bisect, then can you try and provide a simple recipe?

The git logs mailed to xorg-commit AT lists.freedesktop.org and several
mails sent to the unicode list are where I most noticed this.

The xorg commit list is on gmane at gmane.comp.freedesktop.xorg.cvs,
so reading that in gnus should do it.  (Check out my recent commit
messages there.)

Hmm.  I just tested the gmane group on my webserver (debian sid,
emacs-snapshot-nox (GNU Emacs (i486-pc-linux-gnu) of
2008-06-21 on elegiac, modified by Debian) running over ssh) and
it worked.

The bug seems to be specific to X terminals.

Seeing the above, I started the server and tried in a tty frame via
emacslcient -t.  It worked correctly when viewing a cached mail.

So nnimap may also be needed to trigger the bug????

The next time I see it in a fresh mail I'll open a tty frame and see
whether it shows up there, too.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]