bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#219: marked as done (23.0.60; propertize looses :height)


From: Emacs bug Tracking System
Subject: bug#219: marked as done (23.0.60; propertize looses :height)
Date: Mon, 30 Jun 2008 17:45:05 -0700

Your message dated Mon, 30 Jun 2008 20:35:35 -0400
with message-id <address@hidden>
and subject line #219
has caused the Emacs bug report #219,
regarding 23.0.60; propertize looses :height
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact address@hidden
immediately.)


-- 
219: http://emacsbugs.donarmstrong.com/cgi-bin/bugreport.cgi?bug=219
Emacs Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: 23.0.60; propertize looses :height Date: Sun, 11 May 2008 12:06:35 +0200 User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071031 Thunderbird/2.0.0.9 Mnenhy/0.7.5.666 A :height property given to `propertize' is not always shown correctly. To see this start with

  emacs -Q

and paste the following in a new buffer

  (progn
    (insert (propertize
             "Some text\n"
             'face (list
                    'bold
                    :height 2.0
                    :foreground "green")))
    (insert (propertize
             "Some text\n"
             'face (list
                    :height 2.0
                    :foreground "red")))
    )

and evaluate it. The first line text will get the desired height, but the second will not.


In GNU Emacs 23.0.60.1 (i386-mingw-nt5.1.2600)
 of 2008-05-09
Windowing system distributor `Microsoft Corp.', version 5.1.2600
configured using `configure --with-gcc (3.4) --no-opt --cflags -Ic:/g/include -fno-crossjumping'






--- End Message ---
--- Begin Message --- Subject: #219 Date: Mon, 30 Jun 2008 20:35:35 -0400
http://lists.gnu.org/archive/html/emacs-devel/2008-05/msg01758.html

      I can't reproduce this. Do you still encounter the problem? 

Thanks, no it seems to be gone now.


--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]