bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#503: marked as done (Incorrect pixel data with word-wrap)


From: Emacs bug Tracking System
Subject: bug#503: marked as done (Incorrect pixel data with word-wrap)
Date: Tue, 22 Jul 2008 22:40:04 -0700

Your message dated Wed, 23 Jul 2008 01:31:13 -0400
with message-id <address@hidden>
and subject line Re: Incorrect pixel data with word-wrap
has caused the Emacs bug report #503,
regarding Incorrect pixel data with word-wrap
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact address@hidden
immediately.)


-- 
503: http://emacsbugs.donarmstrong.com/cgi-bin/bugreport.cgi?bug=503
Emacs Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: Incorrect pixel data with word-wrap Date: Sun, 29 Jun 2008 10:28:03 -0400
Package: Emacs
Version: 23.0.60

emacs -Q -g 30x30
M-: (setq word-wrap t) RET
C-u 80 i
C-u 80 m
M-x variable-pitch-mode RET

Then click with the mouse on the `i's and `m's near the right edge.
What I see is that instead of going to the place where I clicked, point
sometimes goes to some other location, typically a line below.


        Stefan



--- End Message ---
--- Begin Message --- Subject: Re: Incorrect pixel data with word-wrap Date: Wed, 23 Jul 2008 01:31:13 -0400
I believe this is now fixed in the trunk.


--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]