bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#2221: marked as done (23.0.90; Emacs can't start)


From: Emacs bug Tracking System
Subject: bug#2221: marked as done (23.0.90; Emacs can't start)
Date: Fri, 13 Feb 2009 13:35:06 +0000

Your message dated Fri, 13 Feb 2009 15:33:08 +0200
with message-id <address@hidden>
and subject line Closing, worked around
has caused the Emacs bug report #2218,
regarding 23.0.90; Emacs can't start
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact address@hidden
immediately.)


-- 
2218: http://emacsbugs.donarmstrong.com/cgi-bin/bugreport.cgi?bug=2218
Emacs Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: 23.0.90; Emacs can't start Date: Fri, 06 Feb 2009 10:37:06 +0100
I'm trying to start "Emacs.app" on Mac OS X but it won't. When trying to start 
it from a terminal I'm told "Invalid script or charset name: 
mathematical-bold". Starting emacs with '-nw' works.


In GNU Emacs 23.0.90.5 (i386-apple-darwin9.6.0, NS apple-appkit-949.43)
 of 2009-02-06 on apollo.42tools.com
Windowing system distributor `Apple', version 10.3.949
configured using `configure  '--with-ns' '--without-x' '--without-sound''

Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: da_DK.UTF-8
  value of $XMODIFIERS: nil
  locale-coding-system: utf-8-unix
  default-enable-multibyte-characters: t

Major mode: ObjC/l

Minor modes in effect:
  shell-dirtrack-mode: t
  show-paren-mode: t
  desktop-save-mode: t
  tooltip-mode: t
  file-name-shadow-mode: t
  global-font-lock-mode: t
  font-lock-mode: t
  global-auto-composition-mode: t
  auto-composition-mode: t
  auto-encryption-mode: t
  auto-compression-mode: t
  line-number-mode: t
  transient-mark-mode: t
  abbrev-mode: t

Recent input:
y y y y ESC [ ? 1 ; 2 c C-z ESC x r e p o TAB r TAB 
RET

Recent messages:
Indentation setup for shell type bash
Wrote /Users/colding/.emacs.desktop.lock
Desktop: 43 buffers restored.
Loading /Users/colding/work/elisp/site-start.elc...done
Loading /Users/colding/.emacs.d/elpa/package.el (source)...done
Warning: desktop file appears to be in use by PID 23672.
Using it may cause conflicts.  Use it anyway? (y or n) 
Desktop: 43 buffers restored.
For information about GNU Emacs and the GNU system, type C-h C-a.
Making completion list...



--- End Message ---
--- Begin Message --- Subject: Closing, worked around Date: Fri, 13 Feb 2009 15:33:08 +0200 I committed a work-around fix to nsfont.m for now. The real solution probably involves modification to ..._list() and ..._match() methods of the NS font backend, but this work-around may be kept anyway unless the handling of sub-scripts by the font backend core is changed.



--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]