bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#2173: marked as done (an etc/compilation.txt GNU format entry not wo


From: Emacs bug Tracking System
Subject: bug#2173: marked as done (an etc/compilation.txt GNU format entry not working)
Date: Sat, 21 Feb 2009 19:00:03 +0000

Your message dated Sat, 21 Feb 2009 13:54:09 -0500
with message-id <address@hidden>
and subject line Re: an etc/compilation.txt GNU format entry not working
has caused the Emacs bug report #2173,
regarding an etc/compilation.txt GNU format entry not working
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact address@hidden
immediately.)


-- 
2173: http://emacsbugs.donarmstrong.com/cgi-bin/bugreport.cgi?bug=2173
Emacs Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: an etc/compilation.txt GNU format entry not working Date: Mon, 2 Feb 2009 14:47:23 -0800 (PST)
In etc/compilation.txt:


[snip]
* GNU style

symbol: gnu

[snip]
foo.c:8-45.3: message
^^^^^^^^^^^^^^^^^
This entry is not highlighted correctly.  
Is the entry incorrect, or the regexp that is supposed to match it does
not work properly?




--- End Message ---
--- Begin Message --- Subject: Re: an etc/compilation.txt GNU format entry not working Date: Sat, 21 Feb 2009 13:54:09 -0500
> foo.c:8-45.3: message
> ^^^^^^^^^^^^^^^^^
> This entry is not highlighted correctly.  
> Is the entry incorrect, or the regexp that is supposed to match it does
> not work properly?

Should be fixed now, thanks.


--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]