bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#2514: 23.0.91; Obsolete variable pre-abbrev-expand-hook in manual


From: Leo
Subject: bug#2514: 23.0.91; Obsolete variable pre-abbrev-expand-hook in manual
Date: Sat, 28 Feb 2009 14:41:48 +0000
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)

Please write in English if possible, because the Emacs maintainers
usually do not have translators to read other languages for them.

Your bug report will be posted to the address@hidden mailing list.

Please describe exactly what actions triggered the bug
and the precise symptoms of the bug:

,----[ (info "(emacs)Expanding Abbrevs") ]
|    Expanding any abbrev first runs the hook `pre-abbrev-expand-hook'
| (*note Hooks::).
`----

However,

,----[ C-h v pre-abbrev-expand-hook RET ]
| pre-abbrev-expand-hook is a variable defined in `abbrev.el'.
| Its value is nil
| 
|   This variable is obsolete since 23.1;
|   use `abbrev-expand-functions' instead.
| 
| Documentation:
| Function or functions to be called before abbrev expansion is done.
| This is the first thing that `expand-abbrev' does, and so this may
| change
| the current abbrev table before abbrev lookup happens.
| 
| You can customize this variable.
| 
| [back]
`----






reply via email to

[Prev in Thread] Current Thread [Next in Thread]