[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#2706: 23.0.91; error "Buffer exceeds maximum size"

From: Jason Rumney
Subject: bug#2706: 23.0.91; error "Buffer exceeds maximum size"
Date: Sat, 21 Mar 2009 09:39:29 +0800
User-agent: Thunderbird (Windows/20081209)

Glenn Morris wrote:
  195500 03-17 09:01 templates-lese-fehler.txt
    3972 03-16 13:57 templates-keine-funktionale-aenderung.txt

What units are these file sizes in? Is it possible that the size of
the resulting diff is simply too large for Emacs?

I have a copy of the files. The sizes are in bytes, there are 21 diffs. At first I couldn't reproduce the problem (I was using ediff-buffers), but then I tried just ediff and saw the problem the first time I tried it. But when I tried again running under the lisp debugger, I could not reprod it suce the problem, and I have not managed to reproduce it since. There must have been some preconditions that the session in which I reproduced the problem met, but subsequent sessions do not.

One unusual thing about the files is that the first lines specify compilation-mode and default directory. At first I could not run diff because the specified directory does not exist on my system, but after changing the default directory to a directory that exists (I tried the directory that the files are in and other directories) ediff works except in that one case.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]