bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#3804: marked as done (23.0.95; customize-changed-options-previous-re


From: Emacs bug Tracking System
Subject: bug#3804: marked as done (23.0.95; customize-changed-options-previous-release needs to be bumped)
Date: Fri, 10 Jul 2009 09:10:05 +0000

Your message dated Fri, 10 Jul 2009 12:05:29 +0300
with message-id <address@hidden>
and subject line Re: bug#3804: 23.0.95; 
customize-changed-options-previous-release needs to be bumped
has caused the Emacs bug report #3804,
regarding 23.0.95; customize-changed-options-previous-release needs to be bumped
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact address@hidden
immediately.)


-- 
3804: http://emacsbugs.donarmstrong.com/cgi-bin/bugreport.cgi?bug=3804
Emacs Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: 23.0.95; customize-changed-options-previous-release needs to be bumped Date: Fri, 10 Jul 2009 09:05:20 +0200 User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.95 (gnu/linux)
I bet M-x customize-changed will show too many changes by default:

,----
| customize-changed-options-previous-release is a variable defined in 
`cus-edit.el'.
| Its value is "21.1"
| 
| Documentation:
| Version for `customize-changed-options' to refer back to by default.
`----

The value should be increased to "22.1" at least.


--- End Message ---
--- Begin Message --- Subject: Re: bug#3804: 23.0.95; customize-changed-options-previous-release needs to be bumped Date: Fri, 10 Jul 2009 12:05:29 +0300
> From: Sven Joachim <address@hidden>
> Date: Fri, 10 Jul 2009 09:05:20 +0200
> Cc: 
> 
> I bet M-x customize-changed will show too many changes by default:
> 
> ,----
> | customize-changed-options-previous-release is a variable defined in 
> `cus-edit.el'.
> | Its value is "21.1"
> | 
> | Documentation:
> | Version for `customize-changed-options' to refer back to by default.
> `----
> 
> The value should be increased to "22.1" at least.

Done, thanks.

--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]