bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#4134: [Fwd: [Bug 593249] emacs and acroread don't work properly afte


From: Glenn Morris
Subject: bug#4134: [Fwd: [Bug 593249] emacs and acroread don't work properly after upgrading to 2.17.9]
Date: Thu, 27 Aug 2009 18:59:20 -0400
User-agent: Gnus (www.gnus.org), GNU Emacs (www.gnu.org/software/emacs/)

retitle 4134 23.1; Problems with gtk+ >= 2.7.19
stop

David Ronis wrote:

> Turns out the problem is in gtk+.  I've filed a bug report and this is
> the last (relevant) comment on the bug.

Thanks for forwarding this information. Hopefully it will be useful to
those Emacs developers who understand these things (Jan?).

> http://bugzilla.gnome.org/show_bug.cgi?id=593249
[...]
> --- Comment #3 from Alexander Larsson <address@hidden> 2009-08-27
[...]
> Instead I would recommend adding some code to emacs that calls
> gdk_x11_drawable_get_xid() on all "toplevel" Gtk+ widgets they put
> in the buffer window. This will ensure these windows get their own X
> window and should be totally backwards compat and safe on older
> versions of Gtk+.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]