bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#4320: marked as done (Hideshow problems)


From: Emacs bug Tracking System
Subject: bug#4320: marked as done (Hideshow problems)
Date: Thu, 03 Sep 2009 06:05:11 +0000

Your message dated Thu, 03 Sep 2009 01:58:17 -0400
with message-id <address@hidden>
and subject line Re: bug#4320: Hideshow problems
has caused the Emacs bug report #4320,
regarding Hideshow problems
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact address@hidden
immediately.)


-- 
4320: http://emacsbugs.donarmstrong.com/cgi-bin/bugreport.cgi?bug=4320
Emacs Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: Hideshow problems Date: Wed, 02 Sep 2009 21:56:52 +0300 User-agent: Thunderbird 2.0.0.23 (X11/20090817)
Hello!

I have encountered strange hide-show problem after I have updated emacs.
It now folds code including the first line, so one can't see what has
been folded. It used to show first line and it was much better.

Best regards, Mikhail Novikov





--- End Message ---
--- Begin Message --- Subject: Re: bug#4320: Hideshow problems Date: Thu, 03 Sep 2009 01:58:17 -0400 User-agent: Gnus (www.gnus.org), GNU Emacs (www.gnu.org/software/emacs/)
Mikhail Novikov wrote:

> The bug is that I hide a block of code and hideshow hide the whole block
> of code. I expect it to hide block of code, but to leave first line as a
> headers. This is behaviour of trunk hideshow.el.
>
> This problem is resolved in emacs trunk version and it was problem with
> hideshow.el. I had problem with emacs  23.1.50.1, which is latest
> emacs-snapshot in Ubuntu PPA, but had no problem with standart emacs
> snapshot in repositories.

I think you're saying it is fixed in the current CVS trunk?
This makes sense, because there was briefly a bug in this area, but it
was fixed a month ago:

http://emacsbugs.donarmstrong.com/cgi-bin/bugreport.cgi?bug=700#35

When talking about the CVS version, we really need to know when it was
checked out from the repository. The version number means nothing.

--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]