bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#4454: 23.1.50; vc-call-backend raises wrong-type-argument error


From: Stephen Berman
Subject: bug#4454: 23.1.50; vc-call-backend raises wrong-type-argument error
Date: Thu, 17 Sep 2009 00:00:27 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1.50 (gnu/linux)

After updating today, I started emacs -Q and tried to visit a file in my
CVS Emacs tree, and this raised a wrong-type-argument error.  This
happens with any file under version control.  It does not happen with my
previous build from two weeks ago. A backtrace is attached (because it
contains byte code)

In GNU Emacs 23.1.50.3 (i686-pc-linux-gnu, GTK+ Version 2.14.4)
 of 2009-09-16 on escher
Windowing system distributor `The X.Org Foundation', version 11.0.10502000
Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: en_US.UTF-8
  value of $XMODIFIERS: @im=local
  locale-coding-system: utf-8-unix
  default enable-multibyte-characters: t

Attachment: txtW33kYWnFCI.txt
Description: backtrace


reply via email to

[Prev in Thread] Current Thread [Next in Thread]