bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#4180: marked as done (23.1.50; server-raise-frame or raise-frame doe


From: Emacs bug Tracking System
Subject: bug#4180: marked as done (23.1.50; server-raise-frame or raise-frame does not work on ns port)
Date: Fri, 18 Sep 2009 23:45:06 +0000

Your message dated Fri, 18 Sep 2009 19:38:35 -0400
with message-id <address@hidden>
and subject line Re: 23.1.50; server-raise-frame or raise-frame does not work 
on ns port
has caused the Emacs bug report #4180,
regarding 23.1.50; server-raise-frame or raise-frame does not work on ns port
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact address@hidden
immediately.)


-- 
4180: http://emacsbugs.donarmstrong.com/cgi-bin/bugreport.cgi?bug=4180
Emacs Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: 23.1.50; server-raise-frame or raise-frame does not work on ns port Date: Mon, 17 Aug 2009 20:03:29 +0100 User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1.50 (darwin)
Please describe exactly what actions triggered the bug
and the precise symptoms of the bug:

On other platforms when you visit a file with 'emacsclient -n file1', it
is opened in Emacs and the frame is raised. This does not work on ns
port.

Setting variable server-raise-frame or calling function raise-frame has
no effect.

This seems like a big productivity killer, for example, when working
with LaTeX files with inverse pdf search.

In GNU Emacs 23.1.50.1 (i386-apple-darwin9.8.0, NS apple-appkit-949.54)
 of 2009-08-10 on neutron.local
Windowing system distributor `Apple', version 10.3.949
configured using `configure  '--with-ns''

Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: nil
  value of $XMODIFIERS: nil
  locale-coding-system: nil
  default-enable-multibyte-characters: t


--- End Message ---
--- Begin Message --- Subject: Re: 23.1.50; server-raise-frame or raise-frame does not work on ns port Date: Fri, 18 Sep 2009 19:38:35 -0400
Fixed in trunk 2009/09/18.


--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]