bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#4450: 23.1; encoding error loading .elc locks file


From: David J. Biesack
Subject: bug#4450: 23.1; encoding error loading .elc locks file
Date: Mon, 21 Sep 2009 08:46:35 -0400

> Date: Fri, 18 Sep 2009 23:54:50 +0300
> From: Eli Zaretskii <address@hidden>
> CC: <address@hidden>, <address@hidden>
> 
> I suspect some other program (not Emacs) had the file open when the OP
> attempted to recompile.  "Permission denied" usually means that.
> 
> Or maybe the file was in some directory private to another user.

No, only Emacs had the lock; simply exiting restarting Emacs and byte 
compiling the file worked. The file is in my own ~/emacs folder
and there are no special permissions. This error has occurred with
numerous .elc files that worked fine in Emacs 22 but now fail in 23.1

However, I can no longer reproduce this problem, so you can close this problem.
thanks

-- 
David J. Biesack, SAS
SAS Campus Dr. Cary, NC 27513
www.sas.com    (919) 531-7771





reply via email to

[Prev in Thread] Current Thread [Next in Thread]