bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: bug#5190: 23.1; Required feature `newsticker-backend' was not provi


From: tcaswell
Subject: Re: bug#5190: 23.1; Required feature `newsticker-backend' was not provided
Date: Tue, 12 Jan 2010 12:37:12 -0800 (PST)
User-agent: G2/1.0

On Dec 12 2009, 3:10 pm, Chong Yidong <address@hidden> wrote:
> > > Newsticker's require/provide statements have been changed from
> > > newsticker-* to newst-*. newsticker.el should not contain any (require
> > > 'newsticker-*) but only (require 'newst-*). See bug#5008.
>
> > > Are you sure that you are using the latest newsticker files from CVS?
>
> > Quite so.  I did this:
>
> > ~$ cd install/cvs/emacs/
> > ~$ make distclean
> > ~$ cvs update -dP
> > ~$ ./configure
> > ~$ make bootstrap
>
> > from the CVS repo.
>
> And what is on line 404 of lisp/net/newsticker.el?  It should be
>
> (require 'newst-ticker)
>
> Maybe you somehow got sticky tags on your copy; try `cvs up -A' and see
> if that clears it up.

I had the same problem.  It seemed to be that the *.elc files were not
properly removed/rebuilt and still using the old version. deleting all
of the existing .elc files by running

~$ find ./ -iname "*.elc" -exec rm \{\} \;

fixed the problem for me.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]