[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#3643: emacs -Q doesn't fit on the user's screen

From: Jan Djärv
Subject: bug#3643: emacs -Q doesn't fit on the user's screen
Date: Wed, 20 Jan 2010 07:26:12 +0100
User-agent: Thunderbird (X11/20090817)

address@hidden skrev:
Sorry, with emacs-snapshot version 1:20100118-1 there is still no
$ emacs -Q
does not fit on the users screen under icewm.

Please provide details and screen shots. Like how many lines did emacs have, how many fits, did you start with -Q, do you change font, what is your display resolution.

Did you try it under icewm?

Yes, with 1024x768 and 800x600 with various fonts.

OK, today I also tried it under LXDE.
emacs -Q comes up... and the minibuffer is hidden underneath the LXDE

Here's what I did.
# aptitude install lxde
$ cat .xsession # http://wiki.lxde.org/en/Debian
exec startlxde
# nohup /etc/init.d/xdm restart

Again, details are missing.

        Jan D.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]