bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#4280: vc-update fails under conflicts


From: Chong Yidong
Subject: bug#4280: vc-update fails under conflicts
Date: Tue, 26 Jan 2010 23:13:27 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1.91 (gnu/linux)

Glenn Morris <address@hidden> writes:

> It seems that in recent versions of svn, `svn update' defaults to
> offering this "interactive conflict resolution". It can be disabled by
> passing the --non-interactive option to svn. This option seems to have
> been first added to svn in 2002, so it's probably fine to use this
> unconditionally in vc-svn.el.

OK, could you please do that?  (Thanks in advance.)






reply via email to

[Prev in Thread] Current Thread [Next in Thread]