bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#5744: 23.1.92; doc string of `version<' etc.


From: Jason Rumney
Subject: bug#5744: 23.1.92; doc string of `version<' etc.
Date: Sun, 21 Mar 2010 09:12:11 +0800
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1 (gnu/linux)

Eli Zaretskii <address@hidden> writes:

> With versions, it might be better to use "older" and "newer" instead.

I don't think it is possible to come up with an algorithm for that.
There may be maintainence branches still running after a new major
release (eg gcc 4.3.4 is newer than 4.4.1, despite being a lower
version).







reply via email to

[Prev in Thread] Current Thread [Next in Thread]