bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#5768: 23.1; ModelSim and compile.el


From: Scott, Ashley
Subject: bug#5768: 23.1; ModelSim and compile.el
Date: Thu, 25 Mar 2010 04:44:13 -0700

Please notice that the error message below is not highlighted using the newer version of compile.el.

 

 

The following is what happens when I use the older version of compile.elc:

 

 

Thanks for looking into this.

 

A. Scott

 

-----Original Message-----
From: Stefan Monnier [mailto:address@hidden
Sent: Wednesday, March 24, 2010 4:59 PM
To: Scott, Ashley
Cc: address@hidden
Subject: Re: bug#5768: 23.1; ModelSim and compile.el

 

> It appears that the latest version of compile.el does not correctly

> parse the error messages from ModelSim. The (compile.elc) file shipped

> with emacs version 21.3 does correctly parse the ModelSim

> error messages.

 

Could you show us some sample error messages that Emacs fails to match?

 

 

        Stefan


reply via email to

[Prev in Thread] Current Thread [Next in Thread]