[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#6665: 24.0.50; rgrep does not work on Windows

From: Eli Zaretskii
Subject: bug#6665: 24.0.50; rgrep does not work on Windows
Date: Mon, 19 Jul 2010 21:02:14 +0300

> Date: Sun, 18 Jul 2010 22:00:16 -0600
> From: Christoph <address@hidden>
> CC: address@hidden
> > If you paste all this long command line to the shell window, does the
> > program work then?  (You may need to mirror the slashes for that.)
> No. I pasted it into cmd.exe and it gives the exact same error.
> > Also, does the problem go away if you replace "(" with "-(" and ")"
> > with "-)"?
> Same result.
> > Does the problem go away if you copy the two programs to a directory
> > whose name does not include blanks and parentheses, and invoke them
> > from there?
> No. The spaces are not the problem. I enclosed the path in quotes so it 
> finds the correct executable at this path (I omitted the quotes before 
> and it would only find C:\Program).

It's something with your port of Find.  My port is something I did
myself (the original GnuWin32 one was terribly slow and buggy), and it
does work, both with your command line from the shell and inside

I think this bug report should be closed, as it is not something Emacs
can fix.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]