bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#6676: 24.0.50; daemon + linum make emacs crash


From: Juanma Barranquero
Subject: bug#6676: 24.0.50; daemon + linum make emacs crash
Date: Wed, 21 Jul 2010 14:32:09 +0200

On Tue, Jul 20, 2010 at 19:32, Desmond O. Chang <address@hidden> wrote:

> $ emacs -Q --eval '(global-linum-mode 1)' --daemon
> ("emacs" "--eval" "(global-linum-mode 1)")
> Starting Emacs daemon.
> Error: server did not start correctly

On Ubuntu that works as expected, with the newest Bazaar sources:

ubuntu% uname -a
Linux ubuntu 2.6.32-23-generic #37-Ubuntu SMP Fri Jun 11 07:54:58 UTC
2010 i686 GNU/Linux
ubuntu% emacs -Q --eval '(global-linum-mode 1)' --daemon
("emacs" "--eval" "(global-linum-mode 1)")
Starting Emacs daemon.
ubuntu%

> The package which I use is from Romain's debian repo [1].

I'd suggest building directly from sources, or trying an official 23.2 release.

    Juanma





reply via email to

[Prev in Thread] Current Thread [Next in Thread]