bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#6715: 24.0.50; [PATCH] Cygwin build should use pre-crt0.c


From: Chong Yidong
Subject: bug#6715: 24.0.50; [PATCH] Cygwin build should use pre-crt0.c
Date: Fri, 23 Jul 2010 21:23:27 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (gnu/linux)

Ken Brown <address@hidden> writes:

> The conclusion of
>
>   http://lists.gnu.org/archive/html/emacs-devel/2010-07/msg00398.html
>
> was that the Cygwin build of Emacs should use pre-crt0.c instead of
> ecrt0.c.  The following patch accomplishes this:
>
> I'm sending this as a bug report so it doesn't get forgotten.  Please
> apply it to the trunk.

Applied, thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]