[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#1077: bug#670: bug#1077: 23.0.60; x-create-frame: (wrong-type-argume

From: Drew Adams
Subject: bug#1077: bug#670: bug#1077: 23.0.60; x-create-frame: (wrong-type-argument number-or-marker-p nil)
Date: Sat, 27 Nov 2010 08:15:17 -0800

> Please post a complete recipe, starting with "emacs -Q", to reproduce
> this problem.  Since you are unable to run Emacs under GDB and provide
> a traceback which would pinpoint the locus of the error, someone else
> will have to do that, and they will need this recipe.  The details you
> posted are important, but they will only help once the exact place
> which throws the error is identified.

Please read the thread.

I don't have a complete recipe starting with emacs -Q.  I've spent hours trying
to track down this bug.  Believe me, if I had a simple -Q recipe I would have
sent it long ago.  And that would have saved me lots of time spent in the
debugger and staring at C-code diffs looking for clues.

> > No one has tried to look into this.
> That's not true.

Please read the thread.

Do you see _any_ indication there that anyone has tried to look at the C code of
the function in question, and at its changes during the time period in question?
>From the beginning I pointed to that code, but I am the only one in thread to
speak about it.  I traced this as far as I can in Lisp - up to the place where
it passes the hand to C.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]