bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#7777: 24.0.50; incompatible change for `directory-abbrev-alist' not


From: Andreas Schwab
Subject: bug#7777: 24.0.50; incompatible change for `directory-abbrev-alist' not in NEWS
Date: Mon, 03 Jan 2011 21:04:43 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.2.91 (gnu/linux)

"Drew Adams" <address@hidden> writes:

> In Emacs 22, the doc string of `directory-abbrev-alist' says this:
>  
> "*Every* FROM string should start with `^'."
>  
> Now it says this:
>  
> *Every* FROM string should start with "\\`".
>  
> That means that *Every* existing customization is broken (or at least
> contradicts the "should").

*Every* existing customization will still work the same as before.

Andreas.

-- 
Andreas Schwab, address@hidden
GPG Key fingerprint = 58CA 54C7 6D53 942B 1756  01D3 44D5 214B 8276 4ED5
"And now for something completely different."





reply via email to

[Prev in Thread] Current Thread [Next in Thread]