bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#7603: 24.0.50; compilation of NS variant fails with too old libxml2


From: Chong Yidong
Subject: bug#7603: 24.0.50; compilation of NS variant fails with too old libxml2
Date: Fri, 14 Jan 2011 22:21:55 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (gnu/linux)

Peter Dyballa <address@hidden> writes:

> Hello!
>
> Looking into the configure and config.log files and experimenting with
> pkg-config it seems that configure checks for the wrong version
> number. Instead of 2.2.0 (maybe a years old version number) a larger
> value/more recent version number should be checked, obviously greater
> than 2.6.16 to satisfy the dependency from
>
>       typedef enum {
>           HTML_PARSE_RECOVER = 1<<0,
>           HTML_PARSE_NOERROR = 1<<5,
>           HTML_PARSE_NOWARNING= 1<<6,
>           HTML_PARSE_PEDANTIC = 1<<7,
>           HTML_PARSE_NOBLANKS = 1<<8,
>           HTML_PARSE_NONET = 1<<11,
>           HTML_PARSE_COMPACT = 1<<16
>       } htmlParserOption;
>
> in .../include/libxml2/libxml/HTMLparser.h.

Looks reasonable.  Committed; thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]