bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#7908: png-1.5 fix for emacs-23.2 and HEAD


From: Chong Yidong
Subject: bug#7908: png-1.5 fix for emacs-23.2 and HEAD
Date: Tue, 25 Jan 2011 18:35:16 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (gnu/linux)

Eli Zaretskii <address@hidden> writes:

>> Do you have the exact link errors?  If possible, please try with this
>> patch (the libpng API changes are a bit of a mess, and it's possible
>> that small changes might affect success or failure).
>
> Will do.  Do you plan this for 23.3, or just for the trunk?  If the
> latter, I'd like to unbreak the Windows build on the trunk first.

I'd like to get this into 23.3, to help future-proof that release.
If we wrap the changes in "#if (PNG_LIBPNG_VER < ...)" checks, I assume
it will be reasonably safe.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]