bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#7931: 23.2; easypg encryption fails when multiple encryption subkeys


From: Daiki Ueno
Subject: bug#7931: 23.2; easypg encryption fails when multiple encryption subkeys exist, and one is expired
Date: Sat, 29 Jan 2011 20:16:19 +0900
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.2 (gnu/linux)

David Bremner <address@hidden> writes:

> 3) run epa-encrypt region, and select a GPG key with multiple encryption
>    subkeys, one of which has expired.  At the moment, you can use
>    762B57BB784206AD 
>
> ----------------------------------------------------------------------
> Backtrace:
>
> Debugger entered--Lisp error: (error "Encrypt failed: ((key-expired 
> (expiration-time 19586 . 10626)) (key-expired (expiration-time 19586 . 
> 10626)))")

Thank you for the report with detail analysis!  It should be fixed now
with r103020.  I'll merge it into emacs-23 soon unless it breaks
anything.

Regards,
-- 
Daiki Ueno





reply via email to

[Prev in Thread] Current Thread [Next in Thread]