bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#8608: 24.0.50; unable to set alpha frame parameter from emacs


From: Thierry Volpiatto
Subject: bug#8608: 24.0.50; unable to set alpha frame parameter from emacs
Date: Tue, 03 May 2011 12:22:12 +0200
User-agent: Gnus/5.110016 (No Gnus v0.16) Emacs/24.0.50 (gnu/linux)

"Jan D." <address@hidden> writes:

> Thierry Volpiatto skrev 2011-05-03 07:27:
>> Hi all,
>> since last version of ubuntu (11.04) modification of alpha frame
>> parameter with e.g:
>>
>> (modify-frame-parameters nil (list (cons 'alpha 80)))
>>
>> have no effect.
>>
>> However it is working fine when set in .Xressources.
>>
>> The xorg version is 1.10 (not sure as i am not on updated machine, verify).
>>
>
> What does the line in .Xresources look like?
Emacs.alpha:80

> It is possible that the resource changed in Ubuntu 11.04.
>
>       Jan D.

-- 
A+ Thierry
Get my Gnupg key:
gpg --keyserver pgp.mit.edu --recv-keys 59F29997 





reply via email to

[Prev in Thread] Current Thread [Next in Thread]