[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#8760: 24.0.50; Cannot kill emacs after killing text to kill-ring

From: David De La Harpe Golden
Subject: bug#8760: 24.0.50; Cannot kill emacs after killing text to kill-ring
Date: Tue, 31 May 2011 03:58:02 +0100
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20110510 Icedove/3.1.10

On 31/05/11 02:15, Suvayu Ali wrote:

I tried the same steps in a fresh XFCE session without clipman, I
still get the same results.

That does suggest it's a problem with xfce's default clipboard manager.
They recently reimplemented that. You may still be running an older known-buggy one.

I am not very familiar with the internals
of XFCE, not sure how the default XFCE clipboard is managed.

There's a clipboard manager hiding inside xfce4-settings-helper.
Please try the following command at the shell to print its version and report the results:

xfce4-settings-helper -V

If it's less than 4.8.2, you may have the buggy version. It can cause similar problems with other apps too [1]. (That doesn't change the fact emacs should be exiting after timing out, of course).

For some reason I did not get your or Stefan's response despite both of
you CC'ing me. I downloaded your message from the bug tracker and am
responding to it so the threading might be screwed up. Its probably a
Gmail issue.

Irritating. FWIW, my mailserver says it successfully handed the mail to google. Hopefully this one will reach you less awkwardly.

[1] https://bugzilla.xfce.org/show_bug.cgi?id=7588

"xfce4-settings-4.8.2 contains the gsd clipboard that should resolve this bug."

reply via email to

[Prev in Thread] Current Thread [Next in Thread]