bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#8879: 24.0.50; default value of default-justification considered uns


From: Chong Yidong
Subject: bug#8879: 24.0.50; default value of default-justification considered unsafe
Date: Sat, 18 Jun 2011 15:24:32 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (gnu/linux)

"=160t=11bp=e1n N=11bmec" <address@hidden> writes:

> When visiting a file with a local value of `default-justification' (set in
> the file or in .dir-locals.el), the warning about unsafe local variable
> values pops up, no matter what the value is.
>
> One would think there's nothing unsafe about the default (or any other
> of the possible) value(s) of default-justification, and it's obviously
> quite useful to set it file-locally.
>
> Please add a safe value declaration* to Emacs so the warning doesn't
> occur.

Fixed, thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]