[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#8369: vc-annotate fails

From: Glenn Morris
Subject: bug#8369: vc-annotate fails
Date: Mon, 11 Jul 2011 19:39:29 -0400
User-agent: Gnus (www.gnus.org), GNU Emacs (www.gnu.org/software/emacs/)

If you ever figure out what was different about that revision, then
please reply to this and we can reopen this report if needed.
Or you can send me the whole RCS (so long as there are no privacy
concerns) and I will take a look. But without more information, there's
nothing we can do, so I am closing this for now.

Glenn Morris wrote:

>> indeed then I found a critical number such that it worked for
>> all version below this number.
>> I removed the version from the branch via rcs -orev and then
>> vc-annotate worked again!
> Make sure you have the .el files installed, if they come in a separate
> package on your distribution. Then do:
> emacs-23.1 -Q -l cl -l vc-rcs.el
> C-h f vc-rcs-annotate-command
> Click on `vc-rcs.el' link to go to definition.
> M-x edebug-defun
> Then repeat the thing that causes the error, stepping through the
> vc-rcs-annotate-command with the space key.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]