bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#9068: cleanup: use only one of __sgi and IRIX6_5


From: Lars Magne Ingebrigtsen
Subject: bug#9068: cleanup: use only one of __sgi and IRIX6_5
Date: Thu, 14 Jul 2011 20:27:36 +0200
User-agent: Gnus/5.110018 (No Gnus v0.18) Emacs/24.0.50 (gnu/linux)

Dan Nicolaescu <address@hidden> writes:

> Both __sgi and IRIX6_5 macros are used in the code, we only support a
> single SGI/IRIX platform, so they mean the same thing, only one of them
> should be used.

And the same here.

-- 
(domestic pets only, the antidote for overdose, milk.)
  bloggy blog http://lars.ingebrigtsen.no/





reply via email to

[Prev in Thread] Current Thread [Next in Thread]