bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#8690: 24.0.50; `declare' doc; conflict with cl-macs.el


From: Lars Magne Ingebrigtsen
Subject: bug#8690: 24.0.50; `declare' doc; conflict with cl-macs.el
Date: Fri, 15 Jul 2011 15:47:32 +0200
User-agent: Gnus/5.110018 (No Gnus v0.18) Emacs/24.0.50 (gnu/linux)

Lars Magne Ingebrigtsen <address@hidden> writes:

> So perhaps the fix here is just to copy over the doc string from the
> subr.el version to the cl-macs.el version?

I wrote a new doc string for the cl-macs.el version.

-- 
(domestic pets only, the antidote for overdose, milk.)
  bloggy blog http://lars.ingebrigtsen.no/





reply via email to

[Prev in Thread] Current Thread [Next in Thread]