[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#6594: xterm-mouse-mode bug still appears in 23.3.1

From: Langton, Asher
Subject: bug#6594: xterm-mouse-mode bug still appears in 23.3.1
Date: Mon, 25 Jul 2011 13:00:12 -0700
User-agent: Microsoft-MacOutlook/

I'm still seeing this bug in Emacs 23.3.1 running in iTerm2 (OS X), xterm,
and gnome-terminal. The versions I'm using are:

GNU Emacs 23.3.1 (x86_64-apple-darwin, NS apple-appkit-1038.35)
GNU Emacs 23.3.1 (x86_64-unknown-linux-gnu, GTK+ Version 2.10.4)

I ran edebug in each of the terminal emulators mentioned above and tried
to capture the value of c after these mouse events. When I clicked in the
right-portion of a large frame, the value was usually:
27 (#o33, #x1b, ?\C-\[)
32 (#o40, #x20, ? )

Once, the result was:
101 (#o145, #x65, ?e)

(I did this many times to try to be sure that I was actually looking at
the correct mouse event.)

Is there anything else I can do to help isolate this bug?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]