bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#9684: Emacs 23.3 and 24.0.90 don't build on IRIX 6.5


From: Eli Zaretskii
Subject: bug#9684: Emacs 23.3 and 24.0.90 don't build on IRIX 6.5
Date: Thu, 06 Oct 2011 19:52:43 +0200

> From: Rainer Orth <address@hidden>
> Date: Thu, 06 Oct 2011 16:19:30 +0200
> 
> I've recently tried to build current emacs versions on IRIX 6.5
> (6.5.30f, actually), but always failed in the same way.
> 
> The latest attempt was like this:
> 
> * Configure emacs 24.0.90 with
> 
>   /vol/src/gnu/emacs/emacs-24.0.90/configure --prefix=/vol/gnu 
> --infodir=/vol/gnu/info --mandir=/vol/gnu/man --libexecdir=/vol/gnu/lib 
> --localstatedir=/vol/gnu/share/emacs/var --with-xpm=no --with-jpeg=no 
> --with-png=no --with-gif=no --with-tiff=no
> 
> * Build it with gcc 4.6.0 with make -j8.
> 
>   The C part of the build complete successfully, but then it fails like
>   this:

Does it help to drop the -j8 switch to Make?

And what version of GNU Make is that, btw?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]