bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#9736: Configure error for emacs-24.0.90 with AIX 5.3


From: Glenn Morris
Subject: bug#9736: Configure error for emacs-24.0.90 with AIX 5.3
Date: Wed, 12 Oct 2011 22:18:40 -0400
User-agent: Gnus (www.gnus.org), GNU Emacs (www.gnu.org/software/emacs/)

Version: 24.0.91

Perry Smith wrote:

> That worked.

Thanks, installed.

> AIX has its tputs in libcurses. AIX also has a libtermcap that is
> suppose to be compatible but most systems don't install it and I would
> try avoid using it. You might consider moving curses in front of
> termcap.

For now, I left curses at the end of the list, since that is the most
conservative change.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]