bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#9905: 24.0.90; File coding system issue for 'wombat' theme.


From: Oleksandr Gavenko
Subject: bug#9905: 24.0.90; File coding system issue for 'wombat' theme.
Date: Sat, 29 Oct 2011 17:41:54 +0300
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.1) Gecko/20110830 Thunderbird/6.0.1

29.10.2011 17:35, Eli Zaretskii пишет:
From: Oleksandr Gavenko<address@hidden>
Date: Sat, 29 Oct 2011 17:15:59 +0300

  * M-x customize-themes
  * select wombat theme, RET
  * *Warning* buffer occur:

     These default coding systems were tried to encode text
     in the buffer ` *temp*':
       (iso-2022-7bit-unix (132 . 4194243) (133 . 4194230)) (utf-8-unix (132 .
       4194243) (133 . 4194230)) (windows-1251-unix (132 . 4194243) (133 .
       4194230))
     However, each of them encountered characters it couldn't encode:
       iso-2022-7bit-unix cannot encode these:
       utf-8-unix cannot encode these:
       windows-1251-unix cannot encode these:

Problem string in 'wombat-theme.el':

;; Author: Kristoffer Gr¶nlund<address@hidden>

I cannot reproduce your problem, but I added an encoding cookie to the
file.  Can you see if appending

     -*-coding: utf-8 -*-

to the end of the first line of that file makes the warning go away?

Putting:

  ;; -*-coding: utf-8 -*-

to c:/opt/emacs-24.0.90/etc/themes/wombat-theme.el
resolve issue.






reply via email to

[Prev in Thread] Current Thread [Next in Thread]