bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#9927: unexec/unexmacosx fails with GCC 4.6.1 on intel Mac OS X 10.6.


From: Paul Eggert
Subject: bug#9927: unexec/unexmacosx fails with GCC 4.6.1 on intel Mac OS X 10.6.8
Date: Wed, 16 May 2012 10:53:08 -0700
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20120329 Thunderbird/11.0.1

Peter, does bug 9927 also occur for Emacs 23?  We'd like
to know whether this bug is a regression and thus is vital
to fix before Emacs 24 comes out.  Thanks.

http://bugs.gnu.org/9927

http://lists.gnu.org/archive/html/emacs-devel/2012-05/msg00348.html


-------- Original Message --------
Subject: Re: Pretest/release plans
Date: Wed, 16 May 2012 19:03:57 +0800
From: Chong Yidong <address@hidden>
To: Glenn Morris <address@hidden>
CC: address@hidden

Chong Yidong <address@hidden> writes:

> I think removing -no-cpp-precomp should be ok for emacs-24, if that is
> only for supporting a bug in a nearly 10-year-old vendor-modified
> compiler.  But could someone with access to Mac OS please first verify
> that emacs-24 builds when this change is made?

Actually, nevermind---I just saw your message that even with this
change, Emacs still doesn't dump with gcc-4.6 on OS X.  So it's not
worth it.

Does anyone know if Bug#9927 exists for Emacs 23 as well, or if it is an
Emacs 24 regression?






reply via email to

[Prev in Thread] Current Thread [Next in Thread]