[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#11548: Mac Intel/PowerPC doesn't build due to recent commit

From: David Caldwell
Subject: bug#11548: Mac Intel/PowerPC doesn't build due to recent commit
Date: Wed, 23 May 2012 17:53:20 -0700
User-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0) Gecko/20120428 Thunderbird/12.0.1

On 5/23/12 5:21 PM, Glenn Morris wrote:
> David Caldwell wrote:
>> I'm not sure what the solution is, I'm just reporting that I can't build
>> on the Mac (PPC or Intel) any more.
> Does it work if you start from a clean state? Eg
> make maintainer-clean
> configure
> make

I am doing a clean checkout from bzr, which should be very clean:

bzr checkout --lightweight --hardlink emacs-bzr/trunk emacs-bzr/xxx-test
cd emacs-bzr/xxx-test
./configure --with-ns

Interestingly, I tried this locally on my laptop and could not duplicate
the problem. My laptop is running Mac OS X 10.7.4 and Xcode 4.3.2.

However, my Emacs build machine is consistently failing (the one that
builds Emacs for http://emacsformacosx.com). That machine is running
10.6.8 and Xcode 3.2.6 (the last version that worked on that OS, I
think). It needs to run on an older OS because that is the last OS that
supported building Emacs for PowerPC.


Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]