bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: bug#9927: unexec/unexmacosx fails with GCC 4.6.1 on intel Mac OS X 1


From: nyk
Subject: Re: bug#9927: unexec/unexmacosx fails with GCC 4.6.1 on intel Mac OS X 10.6.8
Date: Wed, 30 May 2012 16:23:45 -0700 (PDT)
User-agent: G2/1.0

On May 30, 6:10 pm, nyk <address@hidden> wrote:
> Hi, any more news from this thread?  I reproduced Peter Dyballa's
> output in his post on May 17, 2012, 4:36 am, using gcc 4.7 on OS
> 10.6.8, XQuartz 2.7.2_rc3, trying to install emacs 23.4  Is it
> possible successfully to install earlier versions (I could not
> configure with emacs 22.3).  Thanks for any updates about this bug fix.

I tried to install emacs 23.4 on OS 10.6.8.  I edited the Makefile to
have cc=gcc-4.2, so everything compiled to completion.  However, upon
trying to run the resulting ./src/emacs or ./src/emacs-23.4, I get:

$ ./src/emacs-23.4.1
Fatal error (11)Segmentation fault

This is on a MacBook Pro that is pretty much a fresh install + updates
+ latest XQuartz.  Can anyone suggest a combination that will get me a
working Gnu emacs?  Thanks.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]