bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#11842: *Compile-Log*: Don't know how to compile nil


From: Marius Hofert
Subject: bug#11842: *Compile-Log*: Don't know how to compile nil
Date: Mon, 2 Jul 2012 15:44:53 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.1.50 (gnu/linux)

I've never used "slime" before (or at least not that I know of). Not sure if
this is the source of the bug.

jasox lispy <address@hidden> writes:

> I have same bug on emacs 24.1.50.1, but I found out that my slime conf
> was reason for that bug.
> Here is my slime-conf.el file, this works well on emacs23.
>
> (eval-after-load "slime"
>   '(progn
>      (setq slime-lisp-implementations
>          '((sbcl ("/usr/bin/sbcl"))))
>      (slime-setup '(
>                   slime-autodoc
>                   slime-editing-commands
>                   slime-fancy-inspector
>                   slime-fontifying-fu
>                   slime-fuzzy
>                   slime-indentation
>                   slime-mdot-fu
>                   slime-package-fu
>                   slime-references
>                   slime-repl
>                   slime-sbcl-exts
>                   slime-scratch
>                   slime-xref-browser
>                   ))
>      (slime-autodoc-mode)
>      (setq slime-complete-symbol*-fancy t)
>      (setq slime-complete-symbol-function
>   'slime-fuzzy-complete-symbol)))
>
> (require 'slime)
>
>





reply via email to

[Prev in Thread] Current Thread [Next in Thread]