bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#13663: 24.2.93; Why warn `flet' is an obsolete macro at runtime?


From: Andreas Schwab
Subject: bug#13663: 24.2.93; Why warn `flet' is an obsolete macro at runtime?
Date: Mon, 11 Feb 2013 15:31:31 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.2.93 (gnu/linux)

Leo Liu <address@hidden> writes:

> But message.el uses it:
>
> (defun message-read-from-minibuffer (prompt &optional initial-contents)

Right, I was looking at trunk where it has been removed.

Andreas.

-- 
Andreas Schwab, address@hidden
GPG Key fingerprint = 58CA 54C7 6D53 942B 1756  01D3 44D5 214B 8276 4ED5
"And now for something completely different."





reply via email to

[Prev in Thread] Current Thread [Next in Thread]