bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#14264: 24.3.50; SEGV in char_table_ref's use of SUB_CHAR_TABLE_P


From: Eli Zaretskii
Subject: bug#14264: 24.3.50; SEGV in char_table_ref's use of SUB_CHAR_TABLE_P
Date: Thu, 25 Apr 2013 19:18:49 +0300

> From: Jim Meyering <address@hidden>
> Date: Thu, 25 Apr 2013 07:57:13 +0200
> 
> I suspect that I would have a hard time reproducing this failure
> starting from emacs -Q (too many moving pieces in my .emacs and .gnus.el).
> 
> I noticed this when running a version of emacs built from
> git of at least a few days ago, and reproduced it again
> using the latest from this evening:
> 
>     8b8d4a3a0c4de5d65a4d13163542c7776f3b3913
>     Author: Stefan Monnier <address@hidden>
>     Date:   Wed Apr 24 23:25:34 2013 -0400
> 
>     * lisp/progmodes/octave-mod.el (octave-smie-forward-token): Only emit
>     ...
> 
> Reading mail with GNUS, this segmentation fault strikes when I attempt
> to read the following message from a local nnml folder:
> http://thread.gmane.org/gmane.comp.gnu.coreutils.bugs/26038/focus=26040
> 
> I hope the backtraces and auto-included info below are enough.
> Sorry to report and run, but I will have very limited free time
> for the next two weeks.

The backtraces are from an optimized build, and all the interesting
values are "optimized out".  Please try reproducing this in an
unoptimized build, and then submitting a backtrace.

(Also, please note that you opened a second bug with this report.)

Thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]