bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#14596: 24.3.50; Error: Invalid read syntax: ". in wrong context" whe


From: Tassilo Horn
Subject: bug#14596: 24.3.50; Error: Invalid read syntax: ". in wrong context" when compiling AUCTeX's tex-jp.el
Date: Fri, 14 Jun 2013 15:54:45 +0200
User-agent: Gnus/5.130008 (Ma Gnus v0.8) Emacs/24.3.50 (gnu/linux)

Stefan Monnier <address@hidden> writes:

>>> iso-2022-7bit-unix cookie is not good for Japanese, but for Chinese.
>>> It should be iso-2022-jp-unix.
>> I've changed it.  Could you please check if the contents are ok?
>> They look very Japanese to me, but I'm no authority here. ;-)
>
> Did you fix the GNU ELPA version as well?

Right now.  Thanks for reminding me.

> BTW, where are we w.r.t synchronizing the GNU ELPA version with
> upstream?

We are exactly at the point we were last time we've talked about it. ;-)
But in the meantime, we've switched from CVS to Git, and I think all
currently active AUCTeX hackers (both of us!) are pretty satisfied with
the current setup.

I still wouldn't object to migrating AUCTeX to the elpa repository, but
I'd be equally happy if someone could provide something that lets me do
AUCTeX ELPA releases easily.  I'd prefer to release a new version every
month rather than once every few years.  Is it also possible to upload
tarballs to ELPA, or is the packaging cron job handling the elpa branch
the only way to get there?

If it were possible, I'd prefer to delete $elpa/packages/auctex/ in
order to not have to sync that mess.  Then some make target in auctex
that creates a tarball suitable for uploading to ELPA, and that's it.

Bye,
Tassilo





reply via email to

[Prev in Thread] Current Thread [Next in Thread]